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Setting Up a New Project 
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About this tutorial 

In this tutorial, you will set up a new project, review program options, select various 
project settings, and save the project as a template that can be used for other new 
projects. 

Note: If you need additional help at any time you are using the software, press F1 to 
display the online Help. 

Step 1. Create a new project 

1. In Survey Office, do either of the following: 

 On the Start Page, click the New Project button. 

 In the SO ribbon, select File > New. 

The New Project window displays.  

  

A number of templates are provided by default with SO. The names are typically 
descriptive enough to help you make your selection, often pertaining to predefined 
units of measurement. However, some more specialized workflow templates are 
also included. You will create your own template to display in this list later in this 
tutorial. 

Note: A check mark displays in the Default column for the <Blank Template> 
template. This indicates that this is the template to be used when you start a new 
project by selecting the New Default Project command in the Quick Access toolbar. 
You can select to make any of the displayed templates the default template. 

2. Ensure <Blank Template> is selected in the list, and click the OK button. 

The Plan View tab displays.  



 

 

 www.spectrageospatial.com Page 3  
 

 

 

Most SO commands are accessible on the various tabs in the SO ribbon. Depending 
on your license, some of the commands on common ribbon tabs may be disabled, 
and some add-on module tabs shown in this example may not display at all.  

Located directly above the SO ribbon, the Quick Access toolbar provides even easier 
access to the most commonly used SO commands.  

Optionally, you can customize the SO ribbon and/or the Quick Access toolbar to 
better meet your specific workflow needs. 

3. Right-click anywhere on the SO ribbon and select Customize the Ribbon or 
Customize the Quick Access Toolbar. 

  

The Options dialog displays. You can select the Customize Ribbon tab to 
add/edit/remove tabs and assign commands to them as necessary. And,you can 
import/export ribbon layout files.  
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You can select the Quick Access Toolbar tab to add/remove commands. And, you 
can import/export toolbar layout files. 

For this tutorial, you will not make any changes. 

4. In the Options dialog, click Cancel. 

Additional common commands and information are displayed in the Status Bar 
located at the bottom of the SO window. The commands allow you to select objects, 
toggle the background color and gridlines, select how lines are displayed, specify 
snap options, select a background map (if applicable), and compute the project. 
Information displayed includes the current distance unit, the type of coordinate 
system being used, an error flag indicator, the number of selected objects, and 
coordinates information. 

 

 

You are now ready to verify program Options. 

Step 2. Set display and customization options 

When starting a new project, you should verify that program option settings are set 
appropriately. These settings apply to any project you open and do not change until you 
change them. 

1. In the Quick Access toolbar, select Options. 

The Options dialog displays with the Display option group selected in the left 
navigation pane. (This is not to be confused with the Options dialog that displays 
when you select to customize the SO ribbon as described earlier.) 



 

 

 www.spectrageospatial.com Page 5  
 

  

The Display option group enables you to specify how information is displayed in the 
program.  

2. Click the Advanced button to view the Advanced Graphics Options dialog. 

This dialog enables you to control how graphics (for example, photographs) are 
displayed in your project. If a very large image file does not display correctly due to 
memory constraints, you might try using this dialog to select a down-sampled size 
that will enable it to display correctly. For this tutorial, you will not make any 
changes. 

  

3. Click Cancel to close the Advanced Graphics Options dialog. 

4. In the left navigation pane of the Options dialog, select Project Management. 

This options group, along with the File Locations group, allows you to change the 
default file paths to various project-related files and set the Save Project Reminder 
interval. 
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5. In the left navigation pane, select External Services - Profiles. Then click the Create 
button to display the Create New Service Profile dialog. 

  

This dialog enables you to specify credentials for logging into external services, such 
as the Connected Community, Trimble Connect, VisionLink, Bentley ProjectWise, 
and other web sites/services that work with SO. This allows you to quickly and easily 
connect to the service while working in SO. For additional information on setting up 
an account with an external service, contact your dealer or the service's account 
administrator.  

6. Click Cancel to close the Create New Service Profile dialog. 
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Feel free to familiarize yourself with the other option groups to understand their 
applications. For example, you might try changing settings in the Point Clouds and 
Images option groups if you are having problems viewing point clouds or photo 
images. 

Press F1 if you need additional help.  

7. Click Cancel to close the Options dialog without saving any changes you may have 
made. 

 

Step 3. Select project settings 

You can select a large variety of configuration settings that are specific to your new 
project. For this tutorial, you will specify various Coordinate System, Units, Baseline 
Processing, and View project settings. For all other project settings, you will keep the 
defaults. 

Note: Project settings are specific to a single project. When you start a new project, the 
template you select to create the project determines the default project settings, which 
you can change as shown here. 

In the Quick Access toolbar, select Project Settings. 

  

When using the Project Settings dialog, you can view a brief description of any 
setting simply by selecting it. 
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3a. Select Coordinate System settings 

In this step, you will select the coordinate system you want to use for your project. 

1. In the navigation (left) pane in the Project Settings dialog, select Coordinate 
System. 

  

2. Click the Change button. 

The Select Coordinate System dialog displays. 

If you have previously selected a coordinate system to use in Survey Office, the 
Recently used coordinate system option is selected and a list of previously used 
systems is displayed in the Select Coordinate System dialog.  
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If you have not previously selected a coordinate system, the Recently used 
coordinate system option is not displayed. The Coordinate System and Zone option 
is selected by default. 

  

3. If it is not already selected, select the Coordinate System and Zone option. 

4. Do the following: 

a. In the Coordinate System Group list, select United States/State Plane 1983. 

b. In the Zone list, select Colorado North 0501. 

c. Click Next. 

The Select Geoid Model dialog displays. 
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The Predefined geoid model option is selected by default. (If it is not selected, 
select it now.) 

The Coordinate System Manager is a standalone utility that gives you access to your 
coordinate system database (Current.csd). In the Coordinate System Manager, 
geoid models can be predefined. These predefined models are listed in the 
Predefined geoid model list. 

The default model selection is GEOID 12B (Conus) and the default quality setting is 
Unknown Quality. There is no need to change the default settings. In addition, there 
is no need to specify a vertical datum name. 

5. Click the Finish button. 

The Project Settings dialog displays showing the selected coordinate 
systeminformation in the Summary section of the Coordinate System pane. 

  

 

3b. Select Units settings 

You will use the Units project settings to select the coordinate, distance, and GPS time 
unit settings you want to use for your project. 

1. In the navigation pane in the Project Settings dialog, select Units > Coordinate. 
Then, in the Display order drop-down list, select Northing, Easting, Elevation. 
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2. In the navigation pane in the Project Settings dialog, select Units > Distance. Then, 
in the Display drop-down list, select Meter. In the Foot definition drop-down list, 
select US survey foot. 

  

3. In the navigation pane in the Project Settings dialog, select Units > GPS Time. Then, 
in the Display drop-down list, select GPS. 

  

 

3c. Select Baseline Processing settings 

In this step, you will enter horizontal and vertical values that, if exceeded, will cause 
processed baselines to be flagged or fail altogether. 

1. In the navigation (left) pane in the Project Settings dialog, select Baseline 
Processing > Quality. 

2. Enter Acceptance criteria properties as follows: 

a. Ensure the If horizontal precision checkbox is checked and enter the following 
values: 
- Flag: 0.020 m + 1.0 ppm 
- Fail: 0.050 m + 1.0 ppm 

b. Ensure the If vertical precision checkbox is checked and enter the following 
values: 
- Flag: 0.050 m + 1.0 ppm 
- Fail: 0.100 m + 1.0 ppm 
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4d. Select View settings 

In this step, you will change the color of the grid lines displayed on the Plan View. You 
will also select to include grid/ground properties in the Point Spreadsheet and 
maximum PDOP values for post-processed vectors in the Vector Spreadsheet. 

1. In the navigation (left) pane in the Project Settings dialog, select View > Plan View > 
Grid Line Definition. 

2. In the Line Color drop-down list, select Magenta. 

This will change the grid lines displayed on the Plan View to magenta, making them 
easier to see if you are, for example, viewing photographs.  

  

3. In the navigation pane in the Project Settings dialog, select View > Points 
Spreadsheet. 

4. Scroll to the Grid/Ground Properties section and select to show the Combined scale 
factor in the Points Spreadsheet. 
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5. In the navigation pane in the Project Settings dialog, select View > Vector 
Spreadsheet. 

6. Scroll to the Statistics section and select to show the RMS (Root Mean Square) value 
in the Vector Spreadsheet. 

  

You are done selecting project settings. 

7. Click OK. 

 

Step 4. Save your project 

1. In this step, you will save your new project, which includes all of your project 
settings. 

2. In the SO ribbon, select File > Save. 

3. In the Save As dialog, navigate to ..\Documents\Survey Office, which is the typical 
location for storing project files on your computer. 

4. In the File name field, enter Setting Up Project.vce. Then click Save. 

The Survey Office window displays the new project name in the title bar. 
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Step 5. Create a project template 

If you expect to create future projects based on your current project, you can save your 
current project as a project template. The template will include all of your project 
settings and any objects imported or created in the project. You can then select to 
create a new project based on the project template by selecting the template in the 
New Project pane as described earlier. 

Note: If you have imported or created objects in your project but you want to save only 
the project settings in the template, delete all of the objects in the project prior to 
saving it as a template. 

1. Select File > Save As Template. 

The Save Project As Template dialog displays. 

2. In the Name field, enter Setting Up Template. 

  

You could select the Save project as default template check box to specify that new 
projects default to using this project template. 

There is no need to save a project template based on this tutorial. So, in the next 
step, instead of clicking Save as you would normally do to save the template, you 
will click Close. 

Note: If you were to click Save, a new Setting Up Template.vct project file would be 
created, by default, in C:\Users\<your name>\AppData\Roaming\Trimble\Trimble 
Business Center Survey\<version number>. If you needed to edit the template, you 
could open the VCT file and make changes as necessary. Then, the next time a new 
project was created using the template, it would include the changes. 
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3. Click Close to close the dialog without saving the template. 

This completes the tutorial. 
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