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About this tutorial 

In this tutorial, you will perform the following workflows: 

 "Workflow 1: Import Trimble DiNi level data" - In this workflow, you will import two 
data files captured with a Trimble DiNi level into a project that already contains 
GNSS data. During the import, you will use the Level Editor to merge level runs, 
rename points, deselect points, and perform adjustments on the level run. 

 "Workflow 2: Import level data using a custom importer" - In this workflow, you will 
create a custom importer that will allow you to import level data contained in an 
ASCII data file. Using the Import Format Editor, you will create an import definition 
that matches the record layout of the import file, test the definition, and use it to 
import the level data into a project. 

 "Workflow 3. Import variable row-type level data using a custom importer" - In this 
workflow, you will use the Import Format Editor to copy and modify an existing 
variable row-type import definition by adding a new row type to import level run IDs 
along with observation and delta elevation data. A variable row-type import 
definition allows different types of data records to be included in the same level 
import file. For example, based on the row-type definition, some rows might be 
formatted to contain elevation data while other rows are formatted to contain 
observation data. Each row type is identified by a unique row-type code. 

Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 

Workflow 1: Import Trimble DiNi level data 

In this workflow, you will import two data files captured with a Trimble DiNi level into a 
project that already contains GNSS data. During the import, you will use the Level Editor 
to merge level runs, rename points, deselect points, and perform adjustments on the 
level run. 

Step 1. Open the project 

For this tutorial, you will use the project file Importing Digital Level Data.vce. GNSS data 
has already been imported into the project, and GNSS baselines have been processed. 

Note: The downloaded ImportingDigitalLevelData folder contains this PDF file, a Data 
folder, and the Importing Digital Level Data.vce project file. You will import data from 
the Data folder later in this tutorial. 

1. In SO, select File > Open. 

2. In the Open File dialog, browse to ..\ImportingDigitalLevelData\Importing Digital 
Level Data.vce and click Open. 
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The project opens in the Survey Office window. 

  

The project file is read-only. You can perform the tutorial steps without saving the 
project file. However, if you are interrupted while performing the tutorial, you can save 
it with a new name by selecting File > Save Project As. Then, you can re-open the 
project to continue the tutorial at a later time. 

Before you import digital level data into your project, you will select a default standard 
error to use for the data. 

Note: You can change the default standard error for a project at any time. However, to 
apply the changes, you must open and close the Level Editor dialog as described later in 
this tutorial. 

Step 2. Select a default standard error 

In this step, you will select to use default standard errors in your project, and verify the 
default value to be used to calculate the standard error applied to observations in the 
Level Editor. 

1. In the Quick Access Toolbar (located at the top of the Survey Office window), select 
Project Settings. 

2. In the navigation (left) pane in the Project Settings dialog, select Default Standard 
Errors. 

3. In the Leveling section, select Project Settings in the Source for standard errors 
drop-down list. 
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This ensures that the standard error value you specify in Project Settings (as 
described in the next two steps) is used to calculate the standard error applied to 
observations in the Level Editor. 

Note: As an alternative, you could select to use a standard error value specified in 
the data file and displayed in an editable field in the Level Editor dialog during 
import. This would be helpful if, for example, you were importing level data from 
multiple DiNi instruments with differing accuracies and you wanted to edit the 
standard error for each during import. But, for this tutorial, you will use the Project 
Settings value. 

4. In the navigation pane in the Project Settings dialog, select Default Standard Errors 
> Leveling. 

5. In the Default standard error on 1 km of double leveling field, enter 0.7 mm. 

Ensure that the Default standard error for each station setup field contains the 
value 0.0 mm. If values are specified in both fields, the standard errors for leveling 
will use the combination of these two values to calculate the standard errors for the 
observations. 

  

6. Click OK. 
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You are done changing project settings and are now ready to import digital level data 
into your project. 

Step 3. Import the first digital level data file 

For this tutorial, you will import two digital level data files. For the first data file, which 
contains multiple level runs, you will merge runs, rename and deselect points, and 
adjust the runs before importing. For the second data set, which contains a single level 
run, you will import the data without adjusting it. 

1. Select Home > Data Exchange > Import. 

The Import pane opens in the right side of the Survey Office window. 

2. In the Import pane, click the Browse button . 

3. In the Browse For Folder dialog, browse to ..\ImportingDigitalLevelData\Data and 
click OK. 

The contents of the ImportingDigitalLevelData folder displays in the Select File(s) list 
in the Import pane. 

  

4. In the Select File(s) list, select B412.DAT and click the Import button. 

The Level Editor dialog displays. 
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This dialog allows you to review the level data you are importing and make changes 
as necessary. The sum of the BS and FS distances are displayed so you can verify 
observation distance balancing is met. 

The imported level data file includes data for six separate level runs that make up 
three double runs. In the sketch below you can see how the runs are connected. 

  

Your first step is to merge level runs so the Level Editor can calculate misclosures. 

Step 4. Merge level runs 

In the B412.dat file, point B412 is the only point that has a control elevation entered 
(see the figure below). 

For the Level Editor to calculate misclosures, a run must begin and end on the same 
point, or begin and end on two control point elevations. These level runs either begin or 
end on a benchmark, or they begin or end on unknown points. In all of these cases, no 
misclosures are calculated for the runs. 
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Note: It would be acceptable to import level data into the project without merging level 
runs or without misclosures. All the data would be combined to reflect the survey as it 
was ran. You could also perform a least-squares adjustment in the Level Editor without 
merging the runs. However, combining level runs provides a good quality check of the 
data and helps discover errors and blunders. 

For this tutorial, you will use the Level Editor to merge level runs. Note that for two 
level runs to be merged, the ending point of the first run must be the first point in the 
second run. 

1. In the Level Editor dialog, click the Merge Runs button located in the lower-right 
corner of the dialog. 

The Merge Runs dialog displays. 

  

2. To merge runs, do the following: 

a. In the New run name field, enter 15. 

b. In the Start With Run Name list, select 1, which ends with point flange. 

c. In the Add This Run Name list, select 5, which starts with point flange. 

d. Click OK. 

The Run tabs in the Level Editor dialog show how runs 1 and 5 have been merged 
into a new run 15. 
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Note: In the Level Editor dialog, you can click the Reset button located in the lower-
right area of the dialog to undo any changes made to the file during the editing 
session. However, once you make changes and click OK, those changes are saved, 
including merged runs. If you re-open the Level Editor dialog for this file after 
import, clicking the Reset button will not undo the changes made in the previous 
editing session. If mistakes were made during the previous editing session, you can 
delete the file from the Project Explorer > Imported files area, then re-import the 
file. 

3. Repeat the merge procedure to merge runs as follows:  

a. Merge runs 6 and 2 into a new run 62. 

b. Merge runs 15 and 62 into a new run 1562. 

c. Merge runs 3 and 4 into a new run 34. 

A misclosure is displayed for each merged run, allowing you to determine if the runs 
have met their requirements. 

  

 

Step 5. Rename and deselect points 

In Run 1562 you can see points with a yellow dot next to the point ID. This indicates that 
the point is used in other runs within this file. 

  

The Level Editor searches the file to find points that were named automatically by the 
Trimble DiNi level and the points that were uniquely named by the surveyor. This is why 
some points are checked to be created in Survey Office and some are not. 
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If one of these DiNi-named points or a point that is similar to the DiNi naming 
convention is actually meant to be created, you can select the box next to the Point ID 
to create the point in the project. 

In this file, some of the point IDs need to be renamed due to the number of characters 
in the point ID allowed by the DiNi. In these cases, the points need to be renamed to 
match points already in the project. 

1. Select the Run 1562 tab and change the point IDs for each of the following points by 
clicking in the Point ID field and typing the new name: 

 Change jeffcoaz to jeffco az mk and click on a different row. 

Since this point has other observations in this run, a message displays asking 
whether or not to rename all of the observations. Select Yes. 

 Change jeffco r to jeffco reset. 

Since this point is observed again only as the backsight for the next setup, no 
message displays asking whether or not to rename all of the observations. 

 Change A412 res to A 412 reset. 

In Run 34 there are several points selected to be created in the project that do not 
need to be created. You can de-select them, as explained in the next step. 

2. Select the Run 34 tab and uncheck the following check boxes in the Create column: 

 HYD1 

 thing 

 HYD2 

 HYD3 

You are now ready to adjust level runs and import the data. 

Step 6. Adjust level runs and import the data 

Note that misclosures for Run 1562 and Run 34 have been calculated. 
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You could import this data using the raw elevations, and then use the Adjust Network 
command in Survey Office to adjust the errors in the data. But, for this tutorial you will 
be using the DiNi established points as vertical control points for a network adjustment, 
so you need to adjust the runs in the Level Editor. 

1. Click the Adjust Runs button located in the lower-right area of the dialog. 

The Adjust Runs dialog displays. By default, both runs are selected to be adjusted. 

  

2. Click OK.  

A least-squares adjustment is performed on the data. The correction and adjusted 
elevation displays for each point in the Level Editor dialog. 

 

 

You can now use these adjusted elevations when you perform a network 
adjustment to adjust the other data in the project. 

3. In the Creation Options box in the lower area of the Level Editor dialog, select the 
Prevent further adjustment option. 
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This will cause each point to be created with a Control quality elevation. Only the 
Control quality elevation will be imported; the observation will not. For the network 
adjustment, these points will be in the Fixed Coordinates list, eligible to be used as 
fixed points. 

If you had selected the Allow network adjustment option, each point would be 
created with Survey quality and the accumulated delta elevation observations 
between the points would be created. 

4. Click OK to import the adjusted level data into your-project. 

5. To view the newly imported digital level data in the Project Explorer.  

a. Select Home > Data > Project Explorer. 

b. In the Project Explorer, expand the Imported Files node. 

c. Scroll down to B412.DAT, right-click the file name, and select Expand in the 
context menu. 

  

You are now ready to import the second digital level data file required for this project. 

Step 7. Import the second digital level data file 

For this step, you will import a level data file with only one level run. It is a loop starting 
on point sixtwo The surveyor assumed an elevation of 100.000 when he started the run. 
Point sixtwo was one of the control points established by the B412.DAT level data. 
Because the points in those runs were stored as control points, you can use those 
elevations to establish elevations in this run. The point must have an elevation with 
Control quality to be selectable here. 

In "Step 3. Import the first digital level data file," you imported data using the Import 
command. For this step, you are going to use a different method for importing data: 
drag-and-drop. 

1. Using your Windows Explorer, browse to ..\ImportingDigitalLevelData\Data. 

2. In the Data folder, click and drag the SIXTWO.DAT file onto the Plan View in the 
Survey Office window. 

The Level Editor dialog displays. 



 

 

 

  

3. In the Elevation Type field for point sixtwo, select Coordinate in the drop-down list 
and then click on a different row. 

  

The Level Editor reads the elevation of point sixtwo from the project and enters it in 
the Adjusted Elevation field. 

  

This loop runs through several points in your project: sixtwo, hanna, and filter. 
However, there are several other points in the run that do not need to be created. 

4. In the Create column, uncheck all check boxes except for sixtwo, hanna, and filter. 

The quickest way to do this is to right-click the Create header column and select 
Exclude All. Then select the check boxes for sixtwo, hanna, and filter. 

Since this is a loop level run, the Level Editor has calculated a misclosure of 
0.00550m. 

  

You could adjust this run to correct for this error as you did with the B412.DAT file. 
But instead, you will import the data without an adjustment. The data will be 
adjusted later as part of a network adjustment. 

5. Click OK to import the second data file into your project. 



 

 

 

Because filter, hanna, and sixtwo represent duplicate points in the project (points 
with the same names were imported in the first import), the Merge Points dialog 
displays allowing you to select whether to merge the duplicate points or, optionally, 
rename them on import. 

  

6. In the Merge Points dialog, ensure the check box is checked for each of the points. 
Then, click Import. 

The newly imported digital level data displays in the Project Explorer. 

  

You are done importing digital level data into your project. 

7. Select File > Close. 

The Save Changes dialog displays. If you saved the project to a new location or with 
a new name, you can click Yes. Otherwise, click No. 

This completes the first tutorial workflow. 
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Workflow 2: Import level data using a custom importer 

In this workflow, you will create a custom importer that will allow you to import level 
data contained in an ASCII data file. Using the Import Format Editor, you will create an 
import definition that matches the record layout of the import file, test the definition, 
and use it to import the level data into a project. 

Step 1. Open a new project 

To simplify this workflow, you will import the level data into a new project without 
regard for additional survey data. 

In the Quick Access Toolbar (located at the top of the Survey Office window), select 
New Default Project. 

Step 2. Review the level data file 

Before you create a custom importer to import the ASCII level data, you must review the 
level data file to determine the layout of the records (rows) contained in it. Then you 
can create an import definition that matches the record layout in the file. 

Using Windows Explorer, navigate to ..\ImportingDigitalLevelData\Data and open 
SampleLevelData.csv in a text editor or spreadsheet. 

  

 

 

Note that the file includes a header row that specifies the name of the each field 
contained in the data records that follow it in the file. 
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Using the Import Format Editor, you will create a custom import definition that 
replicates the record layout in the data file so that the data in each field maps to a 
corresponding field in SO on import. 

Step 3. Create a custom importer for the level data 

1. Select Home > Data Exchange > Import > Import Format Editor. 

  

The Import Format Editor includes all of the import definitions defined for your 
project, including predefined definitions and any definitions you have created. 

2. In the Import Format Editor, click the New button and enter a name for the new 
definition: Tutorial - ASCII Level Data. Then click Next. 

Optionally, you could select an existing definition and modify it for the ASCII file you 
want to import. 

3. On the Description and Search Type screen, ensure Delimited is selected as the row 
format type, which matches the comma-delimited record format type in the import 
file. Then click Next. 

  

4. On the Select General Properties screen, do the following: 

a. In the Delimiter drop-down list, select comma to specify that fields in each 
record are separated by commas. 

b. In the Store data as drop-down list, select Level data.  

This ensures that only level data-type fields are available to add to the 
definition. 
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c. In the Default file extension field, enter .csv, which matches the file extension 
of the import file. 

d. Ensure that the Show editor on import check box is checked.  

This specifies that the Import Format Editor displays when it is used to import 
this type of data file, allowing you to verify the importer properties and test it 
with your import file before performing the import. 

e. In the Number of header lines to skip field, enter 1 to ensure that SO does not 
attempt to import the field labels in the first row into the project. 

Do not check the Variable row type definitions check box since the data file 
does not include variable record types. You will use that option in the next 
workflow: "Workflow 3. Import variable row-type level data using a custom 
importer." The other fields and check box are not applicable and are, therefore, 
disabled. For more information about these other fields, see the SO online Help. 

f. In the Coordinate quality drop-down list, select Control.  

This specifies the coordinate quality for imported points that assign a 
benchmark elevation. 

  

g. Click Next. 

5. On the Fields screen, do the following: 

a. Click the Test button to display the two view panes: Import Preview and File 

View. Then click the Browse button  located to the immediate  right of the 
<Enter file name> field and browse to 
..\ImportingDigitalLevelData\Data\SampleLevelData.csv and click Open. 

The contents of the SampleLevelData.csv file are displayed in the File View 
pane. Since you have not yet added any fields to the definition, nothing is 
displayed in the Import Preview pane. Note that you can click the drop-down 
arrow button located next to the Read File button to specify how many import 
records to display in the Import Preview and File View. 
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b. In the Fields drop-down list, select the first field type you want to add to the 
row definition: Point ID. 

This matches the first field type in the import record. Note that the Import 
Preview pane displays the Point ID field containing the data to be imported 
from the file. 

  

c. In the Fields drop-down list, select the second field type you want to add to the 
definition: Status. (This field corresponds to the Enabled field in the import 
record.) Then, on the Status tab, enter Y for the Enabled code and N for the 
Disabled code. (These values correspond to the values that can be contained in 
this field in the import file.) 
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d. Repeat this procedure to add the following fields to the row definition in the 
order shown:  

 Measurement - Keep the default unit selection: Meter. Keep Apply to all 
checked. 

 Measurement Type - This field corresponds to the Measurement Code field 
in the import record. For the Backsight observation code, enter BS. For the 
Foresight observation code, enter FS. For the Intermittent measurement 
code, enter SS (side shot). These codes correspond to the codes that can be 
contained in this field in the import record. 

  

 Benchmark Elevation - This field corresponds to the Elevation field in the 
import record. Keep the default unit selection: Meter. Keep Apply to all 
checked. 

 Horizontal distance - Keep the default unit selection: Meter. Keep Apply to 
all checked. 

 Description - No properties. 

 Error per km - This field corresponds to the Error mm/km field in the import 
record. Keep the default unit selection: Millimeter. 

 Error per Turn - Keep the default unit selection: Millimeter. 

 Run ID - This field corresponds to the RunName field in the import record. 

 Run Start/End - This field corresponds to the RunCode field in the import 
record. For the Start run code, enter ST. For the End run code, enter END. 
These codes correspond to the codes that can be contained in this field in 
the import record. 

  

By viewing the Import Preview pane, you can see that you have successfully 
mapped all of the fields in the import record to the row layout in the import 
definition. 
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Note the following when working with the Fields screen: 

 When you add a field to the row, other fields may no longer be available for 
selection because they are mutually exclusive. 

 To move a field in the row (to match the import record), click and drag the tab 
to a new location. 

 If you want SO to ignore (not import) data contained in a specific field in the 
import record (for example, there is no corresponding data stored in SO), insert 
the Skip field at that location in the row. 

 If you select Fixed Width as the row format type (step 3), you must also specify 
the width for each field in the row. 

 If you select Search for Text as the row format type (step 3), you must also 
specify the start and end text for each field in the row. 

 If you select Regular Expression as the row format type (step 3), after you add 
the necessary fields to the record, select Next and enter the regular expression 
to use. For additional instructions, see "Regular Expressions" in the SO online 
Help. 

6. Click Finish. 

The Import Format Editor dialog closes and the new custom importer is ready for 
use.  

Step 4. Import the level data file 

In this step, you will import data contained in the SampleLevelData.csv data file using 
the new custom exporter you created. However, the procedure for importing a different 
type of ASCII data file (for example, a Spectra Precision DL-15 level data file) using a 
different custom importer (for example, the predefined Focus DL-15 importer) is 
basically the same as described here. 

1. Import ..\ImportingDigitalLevelData\Data\SampleLevelData.csv. 

The Import Format Editor dialog displays. 
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When you select to import a non-standard ASCII data file, SO uses certain validation 
criteria (for example, the import file extension, the number of record fields, field 
types, and so on) to determine the best custom importer to use for the import. If 
there is more than one import definition that matches the selected file (that is, at 
least 50% of the records in the file can be imported into the project using the 
definition), SO may not select the specific definition you want to use. In this case, 
you simply need to select the correct definition in the Import Format Editor dialog. 

2. If it is not already selected, select Tutorial - ASCII Level Data in the Definition Name 
list.  

You can view the Import Preview and File View panes to verify that the selected 
definition matches the import file. 

  

3. Click Import. 

The Level Editor dialog displays, allowing you to make changes to the import as 
described earlier in this tutorial. Since there is no other survey data in the project, 
you can click Cancel to close the Level Editor and cancel the import. 

This completes the second tutorial workflow. If you intend to continue with the third 
workflow in this tutorial, do not close the Survey Office window.  

Workflow 3. Import variable row-type level data using a custom 
importer 

In this workflow, you will use the Import Format Editor to copy and modify an existing 
variable row-type import definition by adding a new row type to import level run IDs 
along with observation and delta elevation data. A variable row-type import definition 
allows different types of data records to be included in the same level import file. For 
example, based on the row-type definition, some rows might be formatted to contain 
elevation data while other rows are formatted to contain observation data. Each row 
type is identified by a unique row-type code. 
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Step 1. Review the level data file 

Before you copy and modify the default STARxNET Level Data custom import definition, 
you will review the level data file to determine the changes that need to be made to the 
importer. 

Using Windows Explorer, navigate to ..\ImportingDigitalLevelData\Data and open 
SampleLevelData2.dat in a text editor or spreadsheet. 

  

 

As you can see, each of the rows (records) in the file begins with a character that 
identifies the row type. Each row type is configured for a specific data format: 

 # - This identifier specifies that the row contains a comment. These rows will not be 
imported into the project. 

 E - This identifier specifies that the row contains a benchmark elevation that is in the 
format:  

 Point ID 

 Benchmark elevation 

 Status (! for enabled and * for disabled) 

 R - This identifier specifies that the row contains a run ID for the observations that 
follow it in the format: 

 Run ID 
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This row type is not included in the default STARxNET Level Data import definition. 

 L - This identifier specifies that the row contains an observation that is in the 
following format:  

 Backsight point ID 

 Foresight point ID 

 Delta elevation 

 Number of setups 

Using the Import Format Editor, you will copy and modify the default STARxNET Level 
Data custom importer to import run IDs (rows with the R identifier) along with 
observation data. 

Step 2. Modify the custom importer 

1. In SO, select Home > Data Exchange > Import > Import Format Editor. 

  

2. In the Import Format Editor, do the following: 

a. Select the STARxNET Level Data import definition and click the Copy button  

The new definition Copy of STARxNET Level Data displays in the Definition list:  

b. Rename the definition name Copy of STARxNET Level Data to STARxNET Level 
Data with Runs.  

c. Click Next. 

3. On the Description and Search Type screen, change the Description to STAR*NET 
Level Data with Runs and click Next. 
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4. On the Select General Properties screen, note the following (you will not make any 
changes): 

 In the Delimiter drop-down list, white space is selected to specify that fields in 
each row are separated by white space. 

 In the Store data as drop-down list, Level data is selected. This ensures that only 
level data-type fields are available to add to the import definition. 

 In the Default file extension field, .dat has been entered, which matches the file 
extension of the import file. 

 The Show editor on import check box is checked. This specifies that the Import 
Format Editor displays when it is used to import this type of data file, allowing 
you to verify the importer properties and test it with your import file before 
performing the import. 

 The Variable row type definitions check box is checked, indicating that the data 
file includes variable record types, each of which requires a different row 
definition. 

 In the Coordinate quality drop-down list, Control is selected. This specifies that 
Control quality be used for imported points that assign a benchmark elevation. 

 

 

5. Click Next. 

The Fields screen includes four predefined row definitions that match the layout of 
the records in the SampleLevelData2.dat with two exceptions:  
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 The data file does not include any instances of the "Commands (Ignore)" row 
type, so this row type will be ignored. 

 There is no row definition to support the Run ID field in the data file, so you will 
create one. 

  

Note the following when working with variable row type definitions: 

 Each row type definition includes a Row Type field definition that includes a 
row-type identifier code. 

 Although white space was specified as the default field delimiter on the General 
Properties screen, this default is overwritten for the Backsight Point ID field in 
the Observation record definition. In this case, a hyphen follows the field 
instead of white space. 

  

 Although not used in this import definition, some field types include a Multiply 
on import drop-down list that allows you to select a value by which the 
imported value will be multiplied to correctly position the decimal point (if a 
specific unit type is selected). 

 Also not used in this import definition, the Remove leading character in import 
check box allows you to specify a leading character contained in the field that 
you do not want to import into your project. If the character repeats multiple 
times in sequence at the beginning of the field, all instances in the sequence will 
be removed from the import. For example, if you specify 0 as the lead character 
to remove from a PointID field, a value such as 000000000000P011 would be 
imported as P011. 
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6. Click the Test button to display the two view panes: Import Preview and File View. 

Then click the Browse button  and browse to 
..\ImportingDigitalLevelData\Data\SampleLevelData2.dat and click Open. 

The contents of the SampleLevelData2.dat file are displayed in the File View pane. 
The various row layouts defined for the import definition are displayed in the 
Import Preview pane. Note that the observations are not organized by level runs. 

 

 

Note: You can click the drop-down arrow button located next to the Read File 
button to specify how many import records to display in the Field View.  

7. To add a new Run row to the import definition, do the following: 

a. Click the New button located beneath the Fields list. 

A new Row Type tab displays. 

b. In the Description field on the Row Type tab, enter Run. 

c. In the Code field, enter R as the row-type identifier. 

  

d. In the Fields drop-down list, select Run ID. 

Note that when you scroll down in the Import Preview, the observation rows are 
now organized by runs (Loop1, Loop2, and so on), just as they are in the data file. 



 

 

 www.spectrageospatial.com Page 26  
 

  

8. Click Finish. 

The Import Format Editor dialog closes and the new custom importer is ready for 
use.  

Step 3. Import the level data file 

In this step, you will import data contained in the SampleLevelData2.dat data file using 
the new custom importer you created.  

1. Import ..\ImportingDigitalLevelData\Data\SampleLevelData2.dat.  

The Import Format Editor dialog displays. 

2. If it is not already selected, select STARxNET Level Data with Runs in the Definition 
Name list.  

You can view the Import Preview and File View panes to verify that the selected 
definition matches the import file. 

  

3. Click Import. 

The Level Editor dialog displays, allowing you to make changes to the import as 
described earlier in this tutorial. Note that the observations are organized into 
various tabs based on the field-defined run IDs. 
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Since there is no other survey data in the project, you can click Cancel to close the 
Level Editor and cancel the import. 

This completes the tutorial. 
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