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About this tutorial 

In this tutorial, you will adjust the network for a project that contains GNSS, total 
station, and level data. 

Note: If you need additional help at any time you are using the software, press F1 to 
display the online help. 

Step 1. Open the project 

For this tutorial, you will use the project file Adjusting the Network.vce. GNSS, total 
station, and level data has already been imported into the project, and GNSS baselines 
have been processed. 

Note: The downloaded AdjustingtheNetwork folder contains this PDF file, a Data folder, 
and the Adjusting the Network.vce project file. You will import data from the Data folder 
later in this tutorial. 

1. In SO, select File > Open. 

2. In the Open File dialog, browse to ..\AdjustingtheNetwork\Adjusting the 
Network.vce and click Open. 

The project opens in the Survey Office window. 

  



 

 

 www.spectrageospatial.com Page 3  
 

The project file is read-only. You can perform the tutorial steps without saving the 
project file. However, if you are interrupted while performing the tutorial, you can save 
it with a new name by selecting File > Save Project As. Then, you can re-open the 
project to continue the tutorial at a later time. 

Step 2. Modify project settings 

In this step, you will select the sources to use for default standard errors when 
performing the network adjustment. Then, you will specify default standard errors for 
total station, leveling, and GNSS data. 

1. In the Quick Access Toolbar located at the top of the Survey Office window, select 
Project Settings. 

2. In the navigation (left) pane in the Project Settings dialog, select Network 
Adjustment > General. Then, in the Mean angles drop-down list, select Use Mean 
Angle Results. 

  

3. In the navigation pane, select Computations > Mean Angles. Then change the 
Vertical angle to 0°00'07". 

  

4. In the navigation pane, select Default Standard Errors. Then select options as 
follows: 

 Total Station: 
- Source for centering errors: Project Settings 
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 Leveling: 
- Source for standard errors: Project Settings 

5. In the navigation pane, select Default Standard Errors > Total Station. Then select 
options as follows: 

 Default Standard Errors: 
- Horizontal angle: 0°00'05" 
- Vertical angle: 0°00'05" 

 Default Centering Errors: 
- Instrument centering error: 0.002 m 
- Backsight centering error: 0.002 m 

 Default Height Errors: 
- Error in height of instrument: 0.002 m 
- Error in height of target: 0.002 m 

 

6. In the navigation pane, select Default Standard Errors > Leveling. Then select 
options as follows: 

 Default Standard Errors: 
- Default standard error on 1 km of double leveling: 0.0 mm 
- Default standard error for each station setup: 3.0 mm 
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7. In the navigation pane, select Default Standard Errors > GNSS. Then select options 
as follows: 

 Default Setup Errors: 
- Instrument centering error: 0.005 
- Error in height of antenna: 0.002 

  

8. Click OK to save your changes and close the Project Settings dialog. 

You are now ready to perform a network adjustment. You will do this using a two-step 
process. First, you will perform a minimally constrained network adjustment. Then, you 
will perform a constrained network adjustment. 

Step 3. Perform a minimally constrained network adjustment 

To evaluate the internal consistency of the survey network, you must first perform a 
minimally constrained network adjustment, which uses the minimum number of 
constraints required to define the coordinate system. 

1. Select Survey > Network > Adjust Network. 
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The Adjust Network pane displays. The node for each point that includes standard 
error estimates is expanded showing the values. You can expand or collapse any 
point node by using the +/- (plus/minus) button preceding the node. 

   

Notes: The Constraints tab includes two major work areas. The upper area includes 
the Fixed Coordinates list, which you will use in this tutorial to fix coordinates for 
the adjustment. The lower area includes a drop-down list that allows you to select 
to add azimuth and/or horizontal distance constraints for the adjustment. For this 
tutorial, you will not be using these constraints. For more information, see "Adjust a 
Network" in the online Help. 

There are 13 control points listed in the Fixed Coordinates list on the Constraints 
tab. Ten are the vertical control points from the DiNi level data and the data sheet: 

 B412 

 barbara 

 ENERGY 

 F 408 

 flange 

 hard 

 Jeffco AZ MK 

 Jeffco Reset 

 Jeffco Reset 

 sixtwo 

Three are horizontal control points from the CORS (Continuously Operating 
Reference Stations) data sheet: 

 P041 

 PLTC 
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 TMGO 

For this project, you will perform a minimally constrained adjustment by holding the 
station P041 fixed in 2D and h. 

2. In the Fixed Coordinates list, select the 2D and h check boxes for P041. 

  

3. Click the Adjust button. 

4. In the Question message window asking if you want to resolve project computation 
errors, click the Yes button to continue the network adjustment without resolving 
the errors. 

A summary of the results of the adjustment displays on the Results tab in the Adjust 
Network pane. 

  

The Chi Square test has Failed. This indicates that some vectors may have been 
flagged as outliers in the adjustment and/or it is necessary to apply a weighting 
strategy to the processed vectors. 

5. In the Adjust Network pane toolbar, click the Network Adjustment Report icon. 

The Network Adjustment Report displays in your browser window. To navigate to 
the various sections of the report, click the links in the navigation pane on the left 
side of the report, or use your mouse to scroll through the report. 

6. Review the report, paying particular attention to the "Observations" sections and 
the "Histogram of Standardized Residuals" section. 
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Observations with a standardized residual that fails the Tau criteria are displayed in 
red. These observations are outliers. In this case, the post-processed vectors TMGO 
--> PLTC (PV135) and filter --> 5 (PV22) are flagged as outlier (red text) in the 
"Adjusted GNSS Observations" section.  

   

Note: The software automatically assigns a number in parenthesis to each set of 
observations. The numbers in your report may vary from the numbers shown above. 

Since you have a high-level redundancy in the network, you can disable TMGO --> 
PLTC (PV135) and filter --> 5 (PV22) as described in the following steps, then 
readjust the network. 

The "Histogram of Standardized Residuals" section  provides a quick visual reference 
showing the distribution of standardized (normalized) adjustment residuals 
displayed against a normal distribution curve line for comparison. The graph 
includes two vertical boundary lines representing the critical tau value so you can 
easily identify the number and distribution of failing observations. Both the critical 
tau value and the number of failing observations are also displayed as numerical 
values above the graph. 
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7. In the Network Adjustment Report, click the TMGO --> PLTC (PV135) link in the 
"Adjusted GNSS Observations" section. 

This selects the vector in the project. 

  

8. In the Survey Office window, right-click on the Plan View and select Properties in 
the context menu. 

The Properties pane displays showing the TMGO --> PLTC (PV135) vector. 
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Note: If you click anywhere else in the window before right-clicking on the Plan 
View, the vector will no longer be selected. 

9. In the Status drop-down list, select Disabled. 

The Clear Adjustment message dialog displays asking whether you want to keep or 
clear the results of the previously performed network adjustment.  

10. In the Clear Adjustment dialog, click the Clear Adjustment button. 

11. In the Network Adjustment Report, click the filter --> 5 (PV22) link in the "Adjusted 
GNSS Observations" section. Then, in the Properties pane for the filter --> 5 (PV22) 
vector, select Disabled for the Status. 

With TMGO --> PLTC (PV135) and filter --> 5 (PV22) disabled, you can now repeat 
the network adjustment process. 

12. On the Constraints tab in the Adjust Network command pane, click the Adjust 
button to repeat the minimally constrained network adjustment. 

13. In the Question message window, click the Yes button to continue the network 
adjustment without resolving the errors. 

A summary of the results of the adjustment displays on the Results tab in the Adjust 
Network pane. 
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The Chi Square test has still failed, so it is necessary to apply a weighting strategy to 
the processed vectors. Applying a weighting strategy will improve the initial a priori 
error estimates for the observations. (A priori errors are estimated errors for 
observations before a network adjustment is performed.) 

14. In the Adjust Network pane, select the Weighting tab. 

  

The goal in using the Weighting tab is to selectively apply a scalar to each of the 
various observation types and perform adjustments as necessary until the 
Reference Factor displayed for each observation type is within the range of 0.95 to 
1.05. Note that each time you apply a scalar to an observation type and perform an 
adjustment, the Reference Factor for the selected observation type changes and its 
Scalar value changes accordingly. In addition, the Reference Factor for other 
observation types may change as well. 

The typical workflow strategy is to apply scalars to observation types whose 
Reference Factor is not within 0.95 and 1.05. This is done in sequence, starting with 
the observation type with the highest Redundancy and working downward in an 
iterative way to the observation type with the lowest Redundancy until all 
Reference Factor values are within the acceptable range. (The Redundancy is 
roughly equivalent to the number of observations of the selected observation type.)  

Although the Postprocessed vectors observation type has the highest Redundancy, 
you will not apply a scalar to it because its Reference Factor is already within the 
acceptable range. 

The observation type with the next highest Redundancy is Vertical angles, which 
has a Reference Factor that is outside the acceptable range. You will apply a scalar 
to it. 
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Note: An alternative workflow strategy may be applied that is based on your 
confidence level in the observation data. In this workflow, you would apply a scalar 
to the most "trusted" observation type first, followed by the next most trusted type, 
and so on (as opposed to basing the sequence on the Redundancy). For example, 
level data is often considered to include the most trusted measurements, followed 
by static GNSS data, total station data, and RTK data. So you might apply scalars in 
this sequence, as appropriate, instead of applying scalars based on Redundancy. 
Depending on how familiar you are with the data and the way it was collected, this 
might be a better workflow option. 

15. In the Vertical angles row, click the Apply scalar button . Then, click the Adjust 
button and click Yes in the Question message window. 

Before clicking the Apply scalar button: 

  

After clicking the Apply scalar button: 

  

After adjustment: 

  

The Reference Factor for the  Vertical angles observation type is lower, but it is still 
outside the acceptable range. You will revisit this observation type in a moment. 

Note that the Reference Factor for Postprocessed vectors (which has the highest 
Redundancy) changed but is still within the acceptable range. If it had changed to a 
value outside the acceptable range, you would apply a scalar to it and adjust prior to 
applying a scalar to the next observation type. 

The observation type with the next highest Redundancy is Slope distances. Its 
Reference Factor is outside the acceptable range, so you will apply a scalar. 

16. In the Slope distances row, click the Apply scalar button . Then, click the Adjust 
button and click Yes in the Question message window. 

The Reference Factor for the Slope distances observation type is now within the 
acceptable range.  

The Reference Factor for the other observation types remain unchanged.  

You will now re-apply a scalar to the Vertical angles observation type to see if the 
Reference Factor has improved. 
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17. In the Vertical angles row, click the Apply scalar button . Then, click the Adjust 
button and click Yes in the Question message window. 

The Reference Factor for Vertical Angles is now within the acceptable range.  

The Reference Factor for several of the other observation types changed slightly. 

The observation type with the next highest Redundancy, and the only observation 
type whose Reference Factor is still outside the acceptable range, is Leveling. You 
will apply a scalar. 

18. In the Leveling row, click the Apply scalar button . Then, click the Adjust button 
and click Yes in the Question message window. 

The Reference Factor for each of the observation types is now within the acceptable 
range so there is no need to apply additional scalars. 

  

19. Select the Results tab. 

The Chi square test is now Passed. 
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You are ready to perform a constrained network adjustment. 

Step 4. Perform a constrained network adjustment 

In this step, you will perform a constrained adjustment in which the remaining control 
points are held (fixed) to the coordinates from the imported data sheets. The objective  
is to compute adjusted coordinates for the measured points in the survey network, 
relative to the existing control stations. 

The stations in this survey are of mixed survey quality, including: 

 CORS (Continuously Operating Reference Stations) quality 

 Varying qualities from national network reference stations 

 Adjusted DINI observation quality  

You can assign standard error values to each control point based on its quality, using 
previously adjusted values from past surveys or error estimates from CORS or national 
network reference station adjustments. When you assign a standard error to a control 
point, you enable the network adjustment to adjust the coordinate value of the control 
point based on the quality of the observations and the other control points. 

If you choose not to assign standard error values, a “fixed” value of 0.000001m 
(micrometer) is assigned to each point regardless of point quality. 

For this tutorial, you will enter “fixed” values for the CORS stations, accuracy estimates 
from the National Geodetic Survey (NGS) datasheets, along with some assumed values 
for the lower order control points. 

1. In the Adjust Network pane, select the Constraints tab.  
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You can expand each control point to enter standard error estimates. For this 
tutorial, you will enter the North and East values of the estimates. (If available, you 
can also enter the horizontal values.) However, before doing so, you will need to 
make some changes to your Project Settings. 

2. In the Quick Access Toolbar located at the top of the Survey Office window, select 
Project Settings and do the following:  

a. Select Units > Coordinate and in the Expand horizontal standard errors drop-
down list select Yes. 

  

b. Select Units > Distance and change the Decimal precision from 0.123 to 0.1234. 

c. Click OK to close the Project Settings dialog. 

3. On the Constraints tab in the Adjust Network pane, do the following: 

a. Click the plus symbol to expand B412. Then enter 0.01 m in the Elevation σ 
field. 

b. Click the plus symbol to expand barbara. Then enter: 
0.0074 m in the North σ field 
0.0057 m in the East σ field 
0.0294 m in the Height σ field 
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Typically, you would enter error estimates for the rest of the points as well. 
However, for this tutorial the additional values have already been entered. 

Error estimates entered for a point are used in the adjustment only if you select one 
or more of the "fix" check boxes for the point, making it a constraint point. 

Although, in practice, you would generally take a more incremental approach to the 
constrained adjustment and add only one control point at a time, for this tutorial 
you will complete the constrained adjustment in two steps. First, you will constrain 
the NAD83 local geodetic coordinates for the three horizontal control points. Then, 
you will add the elevation constraints for the Trimble DiNi control elevation. 

Note the following: 

 Local (2D and h) values refer to NAD83 local geodetic (latitude, longitude, and 
ellipsoid height) coordinates imported from the data sheets. 

 Grid (e) values refer to NAVD88 elevations imported from the data sheet or the 
adjusted digital level files. 

For this tutorial, you will constrain points using the local geodetic coordinates. You 
will add elevation constraints later. 

4. Select the constraints for the adjustment by checking the 2D and h checkboxes for 
the following points: 

 hard 

 P041 (should already be checked) 

 PLTC  

 TMGO 

You might find it easier to first collapse all of the expanded coordinate nodes. 
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5. Click the Adjust button and click Yes in the Question message window to continue 
the network adjustment without resolving the errors. 

The Results tab displays. 

  

Typically, you would now review the Network Adjustment Report. Based on that 
review, you might decide to select some other horizontal control points. For this 
tutorial, you will proceed without selecting other horizontal control points. 

Next, you will constrain only the 2D coordinates for the three horizontal control 
points. You will also add the benchmark elevations as vertical constraints. In this 
way, the network is constrained horizontally to the NAD83 local geodetic 
coordinates and vertically to the NAVD88 benchmark elevations as measured by the 
DiNi level. 

6. On the Constraints tab, uncheck the h checkbox for each of the four local points: 

 hard 

 P041 
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 PLTC 

 TMGO 

This removes the ellipsoid height constraints that you added earlier. 

7. Check the e checkbox for the grid points: 

 B 412 

 F 408 

 sixtwo 

This adds the benchmark elevation for the adjustment. 

  

8. Click the Adjust button and click Yes in the Question message window to continue 
the network adjustment without resolving the errors. 

The Results tab displays. 

  

9. Click on the Plan View and use your mouse wheel to zoom in. Then press the mouse 
wheel and move the mouse to center the points as shown here. (Alternatively, in 
the SO ribbon, select Home > View > Zoom In and Home > View > Center.) 
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The error ellipses are displayed in red. 

10. In the Adjust Network pane, click the Report icon and view the "Adjusted Grid 
Coordinates" section of the Network Adjustment Report. 

This section of the report illustrates which coordinates were held fixed in the 
adjustment. All coordinates except for control points have estimated errors. 

 

 

The Results tab in the Adjust Network pane displays errors and residuals for one or 
more selected points, observations, or postprocessed vectors.  

You can also view the "Histogram of Standardized Residuals" section and compare 
the histogram to the report you generated for the minimally constrained network 
adjustment earlier in the tutorial. 
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11. In the Plan View, select the items you want to view by clicking and dragging to 
"draw" a box around them.  

  

Your selections display in the Results tab. 
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You are done adjusting the network. Next, you will import additional data into your 
adjusted project. 

Step 5. Import additional data into the adjusted project 

If the additional job data you are importing includes the same point IDs as your adjusted 
project, you can select to have the new coordinates based on the adjusted coordinate 
values. In this case, you will import a new data file that includes a traverse from point 5 
to point frey, points that already exist in your adjusted project. 

1. Select Home > Data Exchange > Import. 

The Import pane opens in the right side of the Survey Office window. 

2. In the Import pane, click the Browse button  and browse to 
..\AdjustingtheNetwork\Data and click OK. 

  

3. In the Select File(s) list, select 53frey.jxl and click the Import button. 

Since the software detects a difference between the coordinate system specified in 
the project and the coordinate system specified in the imported file, the Project 
Coordinate System message dialog displays. 
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4. Select the Keep the existing project definition option in the Project Coordinate 
System message dialog. Then click OK. 

  

5. In the Clear Adjustment dialog, click the Keep Adjustment button. 

The new data is imported based on the coordinate values of points 5 and frey that 
were calculated in the network adjustment. 

Use your mouse wheel to enlarge the view as shown here to see the newly 
imported traverse. 

  

6. If the Project Explorer pane is not already open, select Home >Data > Project 
Explorer. Then, expand the Points node, right-click frey, and select Point Derivation 
Report. 
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The Point Derivation Report displays in a browser window. 

  

The report shows the value where point frey was established. In this case, it is the 
network adjusted value. You can also see the coordinate value from the 53frey.jxl 
file import. 

This completes the tutorial. 
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