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About this tutorial 

In this tutorial, you will process survey data collected by a Trimble UX5 HP unmanned 
aircraft system (UAS) using Survey Office and Trimble UASMaster. In addition to a high-
resolution camera, the Trimble UX5 HP includes an on-board Trimble GNSS receiver with 
PPK technology that minimizes or eliminates the need for ground control points (GCPs), 
greatly streamlining the data collection and station adjustment processes. UASMaster, 
which is installed by default with SO, is a powerful software program for processing, 
georeferencing, geo-imaging, geo-capturing, and geo-modeling UAS data, resulting in 
the highest quality aerial photogrammetry deliverables possible. 

You will start by creating a new SO project using the Trimble UX5 HP Solution Template, 
which includes project settings configured specifically to support the processing and 
viewing of UX5 HP aerial survey data. After setting up the project, you will select an 
appropriate coordinate system and import flight and GNSS data, reference station data, 
and ground control data. Next, you will process a precise trajectory from the continuous 
GNSS data and then download the data to UASMaster for processing and the creation of 
deliverables. Finally, you will import UASMaster deliverables back into the SO project. 

Notes:  

 This tutorial is intended to demonstrate the overall workflow for processing UX5 HP 
data in SO, sending the data to UASMaster (where you perform minimal 
processing), and sending the processed data back into SO. It is not intended to 
explain how to use UASMaster to perform comprehensive processing tasks, which 
would be beyond the scope of this tutorial. See the UASMaster documentation for 
complete instructions on using all of the features in this powerful software package. 

 The Trimble UASMaster application is installed automatically when you install 
Survey Office version 3.80 or later. Your SO license provides access to all UASMaster 
features. 

 Depending on your computer, processing in UASMaster for this tutorial could last up 
to 15 - 20 minutes and may affect performance during that time if you are working 
with other applications. 

 If you need additional help at any time you are using the software, press F1 to 
display the online help. 

 

Step 1. Create the project in SO 

For this tutorial, you will create a new project using a predefined custom project 
template whose project settings are configured specifically to support the processing 
and viewing of UX5 HP aerial survey data. 
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Note: The downloaded ProcessingUX5HPAerialSurveyData folder contains this PDF file, 
a Data folder from which you will import data into the SO project, and a UX5 HP Tutorial 
- UASMaster folder in which UASMaster project files will be stored when they are 
created later in the tutorial. 

1. Select File > New. 

2. In the New Project window, select the Trimble UX5 HP Solution Template option 
and click OK. 

  

The Plane View tab displays for the new project. Since no data has yet been 
imported, it is blank. 
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Note: By default, the Trimble UX5 HP Solution Template is configured to display 
distances in meters. Optionally, you can change the unit of measurement by 
selecting Project Settings in the Quick Access toolbar (located at the top of the 
Survey Office window) and then selecting Units > Distance in the left navigation 
pane. 

3. To save the new project, do the following: 

a. Select File > Save As.  

b. In the Save As dialog, save the project file in the 
..\ProcessingUX5HPAerialSurveyData folder with the name UX5 HP Tutorial  

c. Click Save. 

You are now ready to select the appropriate coordinate system for the ground 
control data you will be importing. This is the coordinate system for which 
deliverables will be generated. 

4. In the SO ribbon, select Photogrammetry > Setup > Change Coordinate System to 
display the Change Coordinate System dialog. 

  

5. In the Change Coordinate System dialog, do the following: 

a. Select the Coordinate System and Zone option. 

b. Select the Coordinate System Group World wide/UTM and select the Zone 31 
North. Then click Next. 

c. Select the Horizontal Datum WGS 1984 (None). Then click Next. 

d. Select the Predefined geoid model EGM96 (Global) and select the Geoid model 
quality Survey Quality. Then click Finish. 



 

 

 www.spectrageospatial.com Page 5  
 

  

6. In the Quick Access toolbar (located at the top of the Survey Office window), select 
Project Settings. Then select Coordinate System in the left navigation pane to verify 
the selected coordinate system. 

  

With the Project Settings dialog open, you can also verify the Baseline Processing 
and Referenced Image settings, which were automatically configured based on the 
selected Trimble UX5 HP Solution Template. 

7. Select Baseline Processing > Processing in the left navigation pane. 

As you can see, the Frequency is Dual Frequency and the Trajectory solution type is 
Fixed only. These are default project settings for the Trimble UX5 HP Solution 
Template. In non-UX5 HP project templates, these settings default to Multiple 
Frequencies and Fixed and float respectively. Do not make any changes. 

  

8. Select View > Referenced Image in the left navigation pane. 
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Note that the Viewing distance is 75.00 m. This distance determines how much the 
images overlap when viewed in the Plan View. In non-UX5 HP templates, this 
setting is 15.00 m. Again, do not make any changes. 

  

9. Click Cancel to close the Project Settings dialog. 

Your project is correctly configured and you are ready to import data. 

Step 2. Import the data into SO 

In this step, you will import the following files into the project: 

 A JXL (.jxl)  file containing aerial photo station data, which, when imported, causes 
associated high-resolution images to also be imported 

 A T04 (.t04)raw data file (automatically imported with the JXL file) containing 
continuous data with event markers captured with the on-board GNSS receiver (This 
data will be used to create a trajectory in the project.) 

 A T02 (.t02) raw data file containing a reference station coordinate that will be used 
to process trajectory coordinates 

 A CSV (.csv) file containing ground control point (GCP) coordinates with Control 
quality 

Note: To perform a trajectory-enabled photo station adjustment as described in this 
tutorial, the base station coordinate must be Control Quality.  

To import each of these files, you will use the drag-and-drop method rather than using 
the Import command pane since it is faster and you will not need to specify any import 
settings. 

1. Open the ..\ProcessingUX5HPAerialSurveyData\Data folder and drag-and-drop the 
UX5HPFarmingProject_Flight2.jxl file onto the Plan View tab. 

Importing the JXL file automatically imports flight metadata, images, and, in the case 
of the Trimble UX5 HP, onboard GNSS raw data contained in a T04 file. Because of 
the GNSS data included in the import, the Receiver Raw Data Check In dialog 
displays. 
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The Point tab in the dialog summarizes the properties of the contained trajectory, 
including its duration. Other tabs are used to summarize antenna and receiver 
configuration data. You will need to make a change on the Antenna tab. 

2. On the Antenna tab in the Receiver Raw Data Check In dialog, select Trimble for the 
Manufacturer and UX5 HP Internal GNSS for the Type. Then click OK. 

  

The aerial photo station points and captured images are displayed in the Project 
Explorer and Plan View. 
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Note the heavy vignetting in the images due to the wide-angle lens used. You will 
correct this later in UASMaster. 

When using a project template other than the Trimble UX5 HP Solution Template, 
the image thumbnails may be shown smaller and non-overlapping (projected closer 
to the camera than to the ground) due to the setting in the Project Settings > View 
> Referenced Image > Viewing Distance field, as discussed earlier in this tutorial. 

Nodes representing the imported flight mission, flight block, flight block plan, and 
individual aerial photo stations are displayed nested beneath the Flight Missions 
node in the Project Explorer.  

  

Next, you will use the View Filter Manager to "clean up" the view a bit since there is 
no need to view the photo images or point IDs at this time. 

3. In the SO ribbon, select Home > View > View Filter Manager and do the following in 
the View Filter Manager pane: 

a. In the Photogrammetry list, uncheck Referenced Image (Plan View).  

b. On the Point tab at the bottom of the pane, uncheck Show point IDs. 
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You are now ready to import GCPs contained in a CSV file into the project. Note that 
the coordinates contained in the CSV file must be in the same coordinate system 
selected for the project.  

4. Open the ..\ProcessingUX5HPAerialSurveyData\Data folder and drag-and-drop the 
GCPs_Assenede_WGS84UTM31N-EGM96.csv file onto the Plan View tab. 

5. In the Import Format Editor window, verify that the P,E,N,elev,Code (Control) 
definition is selected and that the fields displayed in File View match the fields 
displayed in Import Preview correctly, ensuring data will map correctly into the 
project.  
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6. Click the Import button. 

The imported GCPs are represented by dot-in-triangle icons ( ) in the Plan View. 
This type of icon indicates that the point has Control Quality. Each GCP is also 
represented by a Points node and a nested coordinate node in the Project Explorer. 
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Note: If the field crew had measured GCPs in the field using a Trimble RTK GNSS 
rover (such as the Trimble R10) and a Trimble field controller (such as the Trimble 
TSC-3), you could also import the GCP data by connecting the field controller to the 
computer via a USB connection. Then, using the Devices command pane, you could 
import the job file containing the GCP measurements directly into the project, 
avoiding the need to first export the measurements into a CSV file. 

If this was a UX5 project, it would be ready for processing now and you could 
proceed by selecting the Send to UASMaster command. However, since this is a 
UX5 HP project, you must first import raw GNSS base station data contained in a 
T01, T02, or RINEX file and process the precise trajectory in the project.  

7. Open the ..\ProcessingUX5HPAerialSurveyData\Data folder and drag-and-drop the 
ZELZ317N00.t02 file onto the Plan View tab. 

8. In the Receiver Raw Data Check In dialog, review the information (no changes are 
necessary) and click OK. 

  

The Plan View zooms out automatically to fit the project extent and show the new 
base station. As you can see, the base data file is from a CORS approximately 5 km 
to the southeast of the project. 
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It is important that the base station display the same icon as the imported GCPs 

( ), indicating the point has Control Quality. If this is not the case (the icon is a 
circle instead), either of the following may apply: 

 The position of the base station is not yet precisely known and still needs to be 
post-processed against other reference stations. In this case, you could go 
ahead and import more reference data files and post-process the base station 
location, after which its quality setting would be automatically updated to 

Control Quality and the icon would change to . 

 You are confident the coordinate is precisely known, but the imported file type 
(for example, RINEX) does not support such an indication. In this case, you can 
expand the Points node in the Project Explorer, expand the base point, and 
double-click the Global node to display its properties in the Properties pane. 
There, you can click the point symbols next to the Latitude, Longitude, and 
Height coordinates, and manually change them to Control Quality, which in turn 

causes its icon to change to . 

The new base station is represented by a new Point node with a nested coordinate 
node in the Project Explorer. 

  

Now that all of the data has been imported into the project, you are ready to process 
the flight trajectory. 
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Step 3. Process the trajectory in SO 

In this step, you will use the Baseline Processor in Survey Office to process the flight 
trajectory based on the GNSS data collected on board the UX5 HP.  

1. In the SO ribbon, select Survey > GNSS > Process Baselines. 

The Process Baselines dialog displays and shows the progress of the processing. 
When processing is complete, the results are displayed. 

  

The Solution field shows how many epochs were processed out of the total 
available. In this case, over 95% of the epochs were processed successfully. These 
are strong processing results worthy of saving in the project. Note that because the 
processing results will be stored as a single trajectory in the project, no values are 
displayed in the precision fields, as would be the case if you were processing 
individual baselines. 

Note: The Process Baselines command is available only if the duration of the base 
and aircraft raw data files overlap. 

2. In the Process Baseline dialog, click the Save button. 

A red line displays in the Plan View showing the aircraft's precise trajectory from 
take-off to landing, including all turns and maneuvers. (The line shows some straight 
segments in turns due to GNSS signal loss). Additionally, a yellow circle displays 
around each of the photo station points, indicating that a precise, fixed coordinate 
solution was calculated. New Sessions nodes are displayed in the Project Explorer. 
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Note: When an unusually low number of epochs are calculated, low-quality GNSS 
data is typically the cause. In this case, the red precise trajectory line may end or 
start abruptly somewhere in the middle of the expected flight lines, or some photo 
station points may not be surrounded by a yellow circle after baseline processing. As 
long as a vast majority of photo station points has a yellow circle and the photo 
station points missing a circle are randomly and sparsely distributed across the 
project, there should be no substantial impact on the processing. Otherwise, you 
can delete the trajectory by clicking Survey > GNSS > Clear Processing Results and 
re-process using only GCPs as would be customary with a UX5 data set. If no GCPs 
are available, the mission should be re-flown.  

You are now ready to send your project to UASMaster for additional processing and the 
creation of deliverables. 

Step 4. Send the project data to UASMaster 

Although you could adjust aerial photo stations and create deliverables directly in 
Survey Office, for this tutorial you will use Trimble UASMaster, a powerful software 
program for processing, georeferencing, geo-imaging, geo-capturing, and geo-modeling 
UAS data, resulting in the highest quality aerial photogrammetry deliverables possible. 

1. Select File > Save to save the project before sending data to UASMaster. 

2. In the SO ribbon, select Photogrammetry > Adjust > Send to UASMaster. 

3. In the Send to UASMaster command pane, verify that the latest version of 
UASMaster and the correct coordinate system are selected.  
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4. Check the UX5HP Farming Project Block 4 check box in the Flight missions list. 

5. Click in the Ground Control points field and then, holding down the Shift key, 
select points 20150723-001 through 20150723-024 in the Project Explorer. 

  

Note that you can select control points as well as independent check points to send 
to UASMaster (more about this later). 

6. Click OK. 

The Import From dialog displays, allowing you to specify a name and location for the 
new UASMaster project that will contain the downloaded SO data.  

  

7. In the Import From dialog, click the Browse button  located to the right of the 
Inpho project file field. 

8. In the Save As dialog, select the folder ..\ProcessingUX5HPAerialSurveyData\UX5 HP 
Tutorial - UASMaster, enter the project File name UX5 HP Tutorial, and click Save. 

The new file name and path display in the Inpho project file field in the Import 
From dialog. Do not change the Project type: UAS (Area Mapping) option. 
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9. In the Import From dialog, click OK. 

The UAS ApplicationsMaster window opens showing the downloaded aerial photo 
station points on the 3D View tab. All applicable SO project data, including the 
coordinate system and geoid definitions, GCPs, and images linked to their precise 
coordinates, is now loaded in UASMaster.  

 

Next, you will process the data and create deliverables. 

Step 5. Process the data in UASMaster 

Before processing the data and creating deliverables in UASMaster, you will configure 
check points and correct for image vignetting. 

1. In the UAS ApplicationsMaster window, click Project > Edit. 
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The UAS Project Editor window displays, allowing you to review and edit project 
information, including the camera sensor configuration, image files, point types and 
standard deviations, ortho images, and administrative, corrections, and units 
settings. 

  

Note: Strips (flight lines) information is not actually imported from SO but instead is 
automatically generated upon import into UASMaster based on the exterior 
orientation information of the images. The number of Strips listed in the UAS 
Project Editor, and the start and end points of the strips as displayed in blue in the 
UAS ApplicationsMaster Main view, can vary from the expected flight lines as 
displayed in SO, and can be safely ignored when different than expected. The Strips 
definition is a legacy function in UASMaster necessary for the adjustment 
algorithms, but the exact configuration is not important.  

You will now take a closer look at the configuration of the GCPs. 

2. In the UAS Project Editor, double-click Points to display the Points dialog. 

  

The displayed coordinates should match the coordinates contained in the 
GCPs_Assenede_WGS84UTM31N-EGM96.csv file. 

Note that the X/Y and Z standard deviation class is displayed for each point. The 
deviation class defines the a priori standard deviations for planimetric and height 
components. Deviation classes allow for the grouping together of points with the 
same accuracy level. See the UASMaster documentation for more information. 



 

 

 www.spectrageospatial.com Page 18  
 

SO does not make a distinction between actual GCPs to be used during processing 
and independent check points to be used to calculate the accuracy after processing, 
either at the time of importing the points into SO or at the time of downloading 
them to UASMaster. As a result, they are all listed with a Type of HV in the 
UASMaster Points dialog. HV stands for Horizontal and Vertical control, meaning the 
points would all be used as GCPs in the camera calibration once they have been 
measured in the photos, preventing global shifts of the photogrammetry results 
relative to ground control. This might be acceptable for a UX5 project (although 
even in that case you would probably want to use some of the points as control and 
the other points as check); however, since this is a UX5 HP project, not as many 
GCPs are required. Since all of these points are of high-quality, you might typically 
select approximately five of them in the project to use for control. Per best 
practices, you would select GCPs that are evenly distributed throughout the project 
area. You would then select to use the remaining points as check points. 

Note: This tutorial project includes a single flight mission with a single flight block. If 
the project had included a second "crossing" flight block flown in an overlapping 
diagonal pattern over the same area as the first flight block, you could achieve a 
high-accuracy adjustment without the use of any GCPs. However, the downloadable 
tutorial package would have doubled in size, resulting in a much longer download 
time. So although you can process and adjust a single block without GCPs and often 
achieve mapping quality results, for this tutorial you would typically want to include 
multiple GCPs in the adjustment to ensure the highest accuracy. 

To expedite processing for this tutorial you will select only one GCP, even though 
accuracy will not be optimal. The rest of the points will be used for check. 

3. Click in the Points list and press the Ctrl + A keys to select all of the points. Then 
press and hold the Ctrl key and click the point 20150723-011 to deselect it. 

  

This is the only point you want to use for a GCP. You will change the other imported 
points to check points. 
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4. Click the Edit button. 

5. In the Point Properties dialog, check the Type check box and select CHV (Check 
Horizontal Vertical). Then click OK. 

  

In the Points dialog you can see the distinction between the two point types. 

  

6. In the Points dialog, click OK. 

Optionally, you can review other project information and make edits as necessary in 
the UAS Project Editor. For this project, no additional changes are necessary. See 
the UASMaster documentation foradditional instructions. 

7. Close the UAS Project Editor window. When prompted, click Yes to save the project. 

On the Main tab in the UAS ApplicationsMaster window, you can see that only the 
symbol for the retained GCP (HV) is still displayed in green. The check point (CHV) 
symbols are displayed in blue.  
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Next, you will fix the severe photo vignetting (dark corners) that was visible in SO. 
The influence of vignetting on the final products depends on the effective overlap. 
In this project, the unusually low overlap (below 80%) results in dark areas 
corresponding to image footprints in the orthomosaic. Applying vignetting 
correction before processing is also helpful when measuring GCPs and check points, 
especially when they are located in the otherwise very dark outer corners of the 
images. The correction increases the ray intersection angles of the point 
measurements in the images, which, in turn, increases the vertical accuracy of the 
photogrammetric processing.  

Note: Vignetting correction can be performed when a JXL file is being exported in 
Trimble Access Aerial Imaging. However, for this project that was not done, so you 
will perform the correction in UASMaster. 

8. To correct photo images for vignetting, do the following: 

a. In the UAS ApplicationsMaster window, select Tools > Image Commander. 
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b. In the Image Commander window, click the Vignetting button. 

There is no need to first select images in the list. The Vignetting Correction 
command applies to all of images in the project. 

c. In the Vignetting Correction window, click the Start button.  

The progress of the process is displayed. 

  

d. After processing is done, click the Close button to close the Vignetting 
Correction window. 

e. In the Image Commander window, click the Close button. 

You can now view the results of the correction.  

f. In the UAS ApplicationsMaster window, select Tools > Image Viewer. 

g. In the Image Viewer window, select File > Open and open the folder 
..\ProcessingUX5HPAerialSurveyData\UX5 HP 
Tutorial\UX5HPFarmingProject_Flight2.jxl 

h. Double-click to open any of the JPG image files in the folder.  

The UX5 HP Tutorial project folder was automatically created when you saved 
your UX5 HP Tutorial project in SO. 

i. In the RDX Correction drop-down list, toggle between the Raw image and 
Vignetting options. 
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j. When you are done, close the Image Viewer window. 
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Note: The vignetting correction algorithms used in Trimble Access Aerial Imaging 
and UASMaster are not the same and will produce different results. Each method 
has its drawbacks and advantages. The UASMaster vignetting correction is faster 
and does not alter the images themselves. Instead is creates an RDX (Radiometrix 
metadata) file from the JPG file for on-the-fly corrections. However, it does not 
always remove the vignetting entirely (although it does not include the risk of over-
correcting either) and it does not correct for color shifts. The vignetting correction in 
UASMaster can be applied to imagery from every sensor/lens combination. The 
vignetting correction in Aerial Imaging can be applied only to imagery from the 
Trimble UX5 HP.  

The project is now ready for processing. You could use the Georeferencing 
command, which allows you to proceed step-by-step through the calibration, 
adjustment, and deliverable-creation process. This workflow requires the most user-
interaction time, but it provides the most control via analysis-based adjustments, 
and it may provide the best overall results, depending on your data and your 
requirements.  

As an alternative, you could use the Batch Processing command, which will 
automatically run the calibration, adjustment, and deliverable-creation process 
based on selected parameters, greatly reducing the user-interaction time. This 
workflow can also provide good overall results, depending on the processing 
strategy you choose. 

For this tutorial, you will use the Batch Processing command. 

Note: For detailed instructions on using all of the features and options available 
with both the Georeferencing command and the Batch Processing command, see 
the UASMaster documentation. 

9. Before continuing, select Project > Save to save the changes you have made to the 
project. 

10. If the Area Mapping pane is not already displayed, click the Area Mapping button 
located on the right side of the UAS ApplicationsMaster window to display it. 

  

11. Click the Batch Processing button to display the Batch Processing Parameter dialog.  

12. In the Strategy drop-down list, select Preview. 
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With this option, the Tie Point Extraction, Surface Generation, and Orthophoto 
Generation task check boxes are checked by default. 

As the name implies, the Preview strategy is intended to provide a low-resolution 
preview of your data using the shortest processing time possible. It is not intended 
to provide the high-quality deliverables that are possible when using the other 
available strategies: DSM and True Ortho and DTM and Classic Ortho. For this 
tutorial the Preview strategy will enable you to quickly process the data, create 
rough deliverables, and view the results in Survey Office, thus completing the 
demonstration of the SO/UASMaster workflow as expediently as possible.  

Note that each of the predefined strategies is locked and its parameters cannot be 
modified.  

13. Try selecting different predefined Strategy options to view the batch processing 
tasks and parameters used for each. To view all of the parameters available with 
each task type, create a new editable strategy by clicking the Create new engine 
strategy button located to the right of the Strategy drop-down list and clicking OK in 
the Add new strategy dialog. 

 

14. When you are done reviewing the different options, ensure that Preview is still 
selected in the Strategy drop-down list along with its default options.  

15. Click the Start button. Then, in the UAS Processing message dialog, click Yes. 
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A Processing window displays showing the progress of the process. Depending on 
your computer, the process could take up to 30 minutes. A log is dynamically 
updated on the Infos tab during processing. You can view any errors or warnings 
generated during processing on the appropriate tab. 

  

16. When processing is complete, click the Close button. 

Now that the process is complete and deliverables have been created, you are ready 
to upload the deliverables back into your SO project.  

17. In the UAS ApplicationsMaster window, select Project > Send to. 

18. In the Send to dialog, check only the Point cloud and Orthomosaic options, as 
shown below. Then click the Next button. 

  

19. On the second screen in the Send to SO dialog, ensure the Target application is 
Survey Office and click the Send button. 
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Note that the orthomosaic file is being created in a newly created BC_DATA folder 
located inside the ..\ProcessingUX5HPAerialSurveyData\UX5 HP Tutorial folder. 

20. Click the Output Log button located at the bottom of the UAS ApplicationsMaster 
window to display the Output Log pane, if it is not already displayed. 

  

You are now ready to import the deliverables into SO. 

Step 6. Import deliverables into SO 

After you click the Send button in the Send to SO dialog, a notification is displayed on 
your desktop indicating that the processed data is ready to be imported into SO. 

  

In addition, one of the following occurs: 

 If SO is running and the original project is open, a new Process View tab displays, 
allowing you to import the data. This is your case for this tutorial, since you have not 
closed SO. 
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 If SO is running but the original project is not open, a new Process View tab displays, 
allowing you to open the original project and import the data.  

 If SO is not running, the application launches with no project open and a new 
Process View tab displays, allowing you to open the original project and import the 
data. 

In Survey Office, do the following: 

1. In the Survey Office window, select the Process View tab and click the Accept 
button. 

  

When the import is complete, you can see the newly imported georeferenced image 
(orthomosaic) file (TIF) and point cloud file (LAS) nested beneath the Imported Files 
node in the Project Explorer. In addition, a new Point Cloud Regions node and 
Scans node are displayed. 

  

The imported georeferenced (orthomosaic) image and point cloud are displayed on 
the Plan View. As you can see, the resolution of the point cloud is very low and the 
orientation of the images in the orthomosaic is not correct, as expected, due to the 
expedient Preview processing strategy (including the lack of orientation) used in 
UASMaster.  
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2. In the View Filter Manager, uncheck the following options to better see the 
orthophoto. 

 Raw Data > PP Continuous 

 Raw Data > Point 

 Photogrammetry (entire list) 

 Scans  
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If you had processed this data using the Georeferencing workflow or a more refined 
Batch Processing strategy (along with tie-point extraction and orientation) in 
UASMaster, the deliverables imported into SO would be of much higher quality. You 
could then use the various Point Cloud commands to process, edit, classify, and view the 
imported point cloud. Or, you could use Photogrammetry measurement commands to 
make measurements on the imported orthomosaic. In addition, you could use the 
Export command to share the files or import them into other applications.   

This completes the tutorial. 
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